upgrading

Sergey Ostrovsky sostrovsky at snip.net
Tue Nov 14 15:37:10 PST 2000


Sergey Ostrovsky wrote:

> Tom Cashman wrote:
>
> > Pardon me? :]
> > I don't think I understand! I've now got the ppp package, but haven't
> > installed it. What's its relevance?
> > At the risk of being annoying, could I ask you to explain?
>
> ppp-2.3.11 ( and earliers ) was designed in kernel-2.3.XX days. It is not
> compatible with
> 2.4.0-series kernels. ppp-2.4.0 is. So, if you're going to work with 2.4.0
> kernels,
> ( not just to try and switch back to 2.2.X ), I assumed you'd want to dial
> out and
> connect to your ISP. Again, ( although I didn't try ) ppp-2.4.0 is
> kernel-2.4.0
> specific. So make your choice.
>
> Sergey Ostrovsky.
>
> --
> Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
> and put unsubscribe in the subject header of the message

Well, difficulties with foreign language ...
I meant I didn't try to work with ppp-2.4.0 running on 2.2.X kernel.


-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list