X 4.0.1

Ainsley Pereira marble at linuxfromscratch.org
Mon Nov 13 11:55:03 PST 2000


In message <3A104177.AE7563CA at made-it.com>
          Dennis Leeuw <dleeuw at made-it.com> wrote:

> I had the same problem. XFree is compiled with ncurses 4 and not 5 as the LFS
> is.
> What I did was symlink libncurses.so.4 to libncurses.so.5 and so far it works
> out ;)

Hate to burst your bubble, but usually when the major number in a shared
library changes it means there's binary incompatibilities in there somewhere.

I'd recommend recompiling XFree with the version of ncurses you're using.

~A.

-- 
 -----------------------------------------------------------
   / Ainsley Pereira       /   aka Marble on Snowplains   /
  /                       / telnet://snowplains.org:3456 /
 ------------------------------------------------------------

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list