X 4.0.1

Dennis Leeuw dleeuw at made-it.com
Mon Nov 13 09:14:39 PST 2000


Oeps, ... you say busmouse?
Do you really mean busmouse?????? That means a NINE PIN MINI-DIN CONNECTOR??????
Probably not, I guess you mean ps/2 a 6-pin mini-DIN connector that is used on almost every keyboard now, correct?

Well, if that is the case make sure /dev/mouse is a symlink to /dev/psaux or set your mouse in XF86config to /dev/psaux and make
sure to select the protocol needed for your mouse (atleast that's it in XFree86 3.x.x that I am using).

Greetings,
Dennis


Robert Bercik wrote:

>         I am trying to install X 4.01 and I've got almost everything set up... The problem is that everytime I start the
> Xserver it crashes and tells me my mouse device is not configured. I ran MAKDEV busmice and it created a couple mouse devices
> and what not and I changed my XF86Config file to point to the appropriate devices. But startx still crashes with the error
> about the mouse and something about core-pointers to my mouse and keyboard. Anyone know why this is happening or how to
> manually configure my /dev/mouse device file? All input is appreciated.
> Thanks
>
> -Rob



>
>
> --
> Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
> and put unsubscribe in the subject header of the message
-------------- next part --------------
A non-text attachment was scrubbed...
Name: dleeuw.vcf
Type: text/x-vcard
Size: 235 bytes
Desc: Card for Dennis Leeuw
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20001113/f0c3bdd7/attachment.vcf>


More information about the blfs-support mailing list