SSH compile problem

Jesse Tie Ten Quee highos at highos.com
Wed Nov 1 16:11:10 PST 2000


Yo,

On Wed, Nov 01, 2000 at 08:02:19PM -0500, John McSwain wrote:
> Just for the record I switched to openssh-2.2.0p1 and got it working.
> However it required zliband openssl (which required bc).  No real problems
> in installing any of these.  I installed zlib-1.1.3 as per the lfs-hints X11
> guide( as I plan to install XF401 and KDE-2.0).  Installation of bc-1.05a,
> openssl-0.9.6 and openssh-2.2.0p1 were straight forward.
> John

I've never had to install bc for OpenSSH/OpenSSL/Zlib...

-
Jesse Tie Ten Quee - highos at highos dot com

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list