[blfs-dev] Libexec WebKitGTK [Was ... r12813 ...]

Ken Moffat zarniwhoop at ntlworld.com
Mon Mar 3 19:34:40 PST 2014


On Mon, Mar 03, 2014 at 10:14:36PM -0300, Fernando de Oliveira wrote:
> Em 03-03-2014 21:39, ken at higgs.linuxfromscratch.org escreveu:
> 
> We had:
> 
> WebKitGTK+-1.10.2
> --libexecdir=/usr/lib/webkitgtk2
> 
> WebKitGTK+-2.2.4
> --libexecdir=/usr/lib/webkitgtk3
> 
> And they have both been removed.
> 
> Is there a chance of problem here?
> 
 I built 1.10.2 with :
./configure --prefix=/usr --with-gtk=2.0 --disable-webkit2 \
  --disable-geolocation

 and I don't see any libexec files from that version.

 I do see WebKitPluginProcess and WebKitWebProcess from 2.2.4 on a
separate build, but I cannot see any files logged in
/usr/lib/webkitgtk2 from past builds.

 Perhaps different deps or configure switches are needed to generate
them ?

ĸen
-- 
das eine Mal als Tragödie, dieses Mal als Farce



More information about the blfs-dev mailing list