[blfs-dev] libva-1.2.1 does not link properly

Fernando de Oliveira famobr at yahoo.com.br
Sun Mar 2 05:05:44 PST 2014


Em 02-03-2014 09:51, Pierre Labastie escreveu:
> Le 02/03/2014 12:41, Fernando de Oliveira a écrit :
>> At the page
>>
>> http://www.linuxfromscratch.org/blfs/view/svn/x/x7driver.html
>>
>> if I follow any link to a driver in the page, theres an option to return
>> to previous place in the page.
>>
>> However, with libva, I get a forward to libvdpau-0.7, not a return to
>> previous place.
>>
>> I tried to understand and fix, but had no success. It is not important,
>> but a little bit annoying (both, the defect and not being able to fix it).
>>
>>
> I am probably blind. I do not see this option (web browser is thunderbird on
> host Debian system). OTOH, I can click on the "back" arrow, which is always
> present in thunderbird (near the field for address input), and get to the
> previous place (top of the page actually).
> 
> So it may be browser dependent (?)
> 
> Pierre
> 

Well. I opened that link above, tried to reproduce and failed.

Then, went to where I had the problem, deleted the anchor part of the
link (don't know if the term I used is technically correct, but think
you understand what I am saying), press return, now in the drivers page,
again, but cannot reproduce anymore.

So, I can only thank you for replying, ask apologies to all for the
noise, and thank you again, because the page is not annoying me anymore. :-)

-- 
[]s,
Fernando



More information about the blfs-dev mailing list