[blfs-dev] gnash-0.8.10

Fernando de Oliveira famobr at yahoo.com.br
Sat Mar 1 08:31:53 PST 2014


Em 01-03-2014 09:26, Fernando de Oliveira escreveu:
> I was searching for a newer version of gnash and found it, however it is
> versioned as the one we have;
> 
>>From the "official site":
> tag name	0.8.10 (76e5b1c5ae5938650aae78fdf332432bb07c93d7)
> tag date	2013-11-01 23:30:26 (GMT)
> tagged by	Gabriele Giacone <1o5g4r8o at gmail.com>
> tagged object	commit 2e609a60e6...
> download	gnash-0.8.10.tar.gz
> 
>>From GNU:
> [   ] gnash-0.8.10.tar.bz2     31-Jan-2012 11:13  4.0M
> [   ] gnash-0.8.10.tar.bz2.sig 31-Jan-2012 11:13   72
> [   ] gnash-0.8.10.tar.gz      31-Jan-2012 11:14  5.5M
> [   ] gnash-0.8.10.tar.gz.sig  31-Jan-2012 11:14   72
> 
> So, the new version is almost one year ahead.
> 
> Diff shows many differences.
> 
> 
> However, files are dated from 07/02/2012, in the official release.
> 
> Maintenance is occurring, last from four days ago includes suport to
> libav 10.
> 
> I am getting a git version to see what it can do for flash.
> 
> Meanwhile, liked opinions? Leave as is, get newr "official", open
> exception to use git?
> 


I have installed git version, works, straight withut patch or sed.

But I have the following problem:


(cached) checking for cairo.h header... -I/usr/include/cairo
-I/usr/include/glib-2.0 -I/usr/lib/glib-2.0/include
-I/usr/include/pixman-1 -I/usr/include/freetype2 -I/usr/include/libpng16
(cached) checking for libcairo library... -lcairo
configure: error: Mismatched QT versions! Reset QTDIR in your environment!

This is the same error that stops configure for the version in the book
0.8.10.

Flash works, but I cannot get youtube to play.

Going to install, now, books version, to see if youtube gets any better.
However, it seeems the problem is with gstreamer.

-- 
[]s,
Fernando



More information about the blfs-dev mailing list