[blfs-dev] ffmpeg-1.2.2 and libvpx-1.2.0

John Burrell john_burrell at hotmail.com
Thu Sep 26 18:57:46 PDT 2013


The ffmpeg-1.2.2 configure, when applied as per the book, produces:

ERROR: libvpx decoder version must be>=0.9.1

This is because libvpx installs its headers in /usr/include/vpx with 
permission 640. Changing them to 644 solves the problem.

It would be worth including a chmod at the end of the libvpx instructions.

jb. 		 	   		  


More information about the blfs-dev mailing list