[blfs-dev] SDL and libusb

Fernando de Oliveira famobr at yahoo.com.br
Sat Sep 21 08:57:35 PDT 2013


Em 21-09-2013 12:25, Igor Živković escreveu:
> On 09/21/2013 05:10 PM, Fernando de Oliveira wrote:
>> FWIW, I am reporting this. I do not need libusb for what I intended to
>> install, so no idea how relevant this is.
>>
>> I noticed that configure could not find libusb.h. With
>>
>> sed -i 's at include <libusb.h>@include <libusb-1.0/libusb.h>@g' configure
>>
>> it was found.
> 
> Speaking of libusb, we should probably update the book to 
> libusbx-1.0.16. Libusbx started as a fork but now is supposedly merged 
> back since it's listed as the official libusb release. Any objections?
> 

I see in sourceforge that the latest is libusbx-1.0.17. (?)

If it does not break other packages (usbutils, sane and cups come to my
mind), I see no problem, on the contrary.

About my previous post, libusb is listed as "Optional" in sdl, so, if it
cannot be found by sdl's configure, should it not be fixed?

-- 
[]s,
Fernando



More information about the blfs-dev mailing list