[blfs-dev] transmission and qt

Bruce Dubbs bruce.dubbs at gmail.com
Mon Sep 9 09:57:54 PDT 2013


Fernando de Oliveira wrote:
> Em 09-09-2013 12:17, Fernando de Oliveira escreveu:

>> I am stuck with seamonkey since yesterday. It does not build anymore in
>> my system. Was trying the patches for system cairo support, one I found
>> and that for firefox (with just a change in directories, in order to use
>> Np1). Reinstalled cairo, to obtain tee support. Installed
>> xulrunner/firefox and the patch worked, then went to seamonkey. Have
>> tried with and without patch. I am now trying again with a mozconfig
>> equal to the one in the book, but with -j4.
>>
>>
>> The error is always at libxul linking stage. System with 2 GB of RAM and
>> 5 GB of swap, so memory should not be the issue. I have seamonkey built
>> and and installed and working in that machine.

> Reinstalled libogg,libvorbis and also libtheora.
>
> Same repeated problem.
>
> I do not know what to do. Thinking of reinstalling gtk+ and the gtk+
> dependencies, but I am wondering if I should start with a new machine,
> LF7.4.
>
> I need to stop now and come back tonight.

I last installed seamonkey on Aug 7.  I'll see if I can reproduce your 
problem on my system.

   -- Bruce




More information about the blfs-dev mailing list