[blfs-dev] transmission and qt

Fernando de Oliveira famobr at yahoo.com.br
Mon Sep 9 09:37:40 PDT 2013


Em 09-09-2013 12:17, Fernando de Oliveira escreveu:

> 
> I am stuck with seamonkey since yesterday. It does not build anymore in
> my system. Was trying the patches for system cairo support, one I found
> and that for firefox (with just a change in directories, in order to use
> Np1). Reinstalled cairo, to obtain tee support. Installed
> xulrunner/firefox and the patch worked, then went to seamonkey. Have
> tried with and without patch. I am now trying again with a mozconfig
> equal to the one in the book, but with -j4.
> 
> 
> The error is always at libxul linking stage. System with 2 GB of RAM and
> 5 GB of swap, so memory should not be the issue. I have seamonkey built
> and and installed and working in that machine.
> 
> I will try to reinstall the audio libraries.
> 
> PS: Another blackout here in my city, again, electricity came back
> minutes ago.
> 
> 
> 
> 

Reinstalled libogg,libvorbis and also libtheora.

Same repeated problem.

I do not know what to do. Thinking of reinstalling gtk+ and the gtk+
dependencies, but I am wondering if I should start with a new machine,
LF7.4.

I need to stop now and come back tonight.

-- 
[]s,
Fernando



More information about the blfs-dev mailing list