[blfs-dev] pango-1.34.0

Ken Moffat zarniwhoop at ntlworld.com
Sat Mar 30 10:57:14 PDT 2013


On Sat, Mar 30, 2013 at 12:59:40PM +0100, Armin K. wrote:
> On 03/30/2013 04:57 AM, Ken Moffat wrote:
> >
> >   For the little I'm hoping to build (basically, just gucharmap and
> > evince with minimal dependencies and without introspection) I'll
> > take a punt that I don't need pango-1.34.0.  So just a heads up for
> > anyone who cares about gnome.
> >
> > ĸen
> >
> 
> There's ticket in the trac for pango 1.32.6 which also needs unstable 
> Fontconfig. Some libraries have been made thread safe, and need other 
> thread safe libraries to work perfectly. In this case, first threadsafe 
> version of Fontconfig was 2.10.91, Pango 1.32.6 ... Others were Gdk 
> Pixbuf and librsvg iirc ...

 Thanks, that makes sense.

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the blfs-dev mailing list