[blfs-dev] known to build on 7.3

Ken Moffat zarniwhoop at ntlworld.com
Wed Mar 27 15:53:06 PDT 2013


On Fri, Mar 15, 2013 at 11:28:50AM -0500, Bruce Dubbs wrote:
> 
> It was helpful to have the list in alpha order.
> The book has been updated, but I help off for now on the following.
> 
(apart from ImageMagick, where I don't have that version and didn't
like the current versions) these were all "built but not tested".
> >> colord-0.1.28
> >> cups-filters-1.0.29
> >> exiv2-0.23
> >> giflib-4.1.6
> >> lcms-1.19
> >> polkit-0.110
> >> py2cairo-1.10.0
> >> pygobject-2.28.6
> >> pygtk-2.24.0
> >> ImageMagick-6.8.3-6
> 
 I've now finished that build - I'll tag what I've got.  Of the
above, exiv2, giflib, lcms1 are now tested (pedantically, I found
what used exiv2 and lcms1) and some of the others above are now
tagged or overtaken by newer versions.  The only thing which seems
to be "dangling" is polkit-0.110.

 Other things I'll be tagging as tested are agg, audacious,
cdparanoia, cdrdao, evince, exo, GConf, gnash, gnome-icon-theme,
gsettings-desktop-schemas, the 0.10 gst plugins, libdvdnav,
libdvdread, libmad, libsamplerate, libsndfile, mpg123, parole, qt,
SDL, vlc, xfburn, xine-lib, xine-ui, xvid.

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the blfs-dev mailing list