[blfs-dev] libreoffice-4.1.1

Ken Moffat zarniwhoop at ntlworld.com
Fri Aug 30 18:20:59 PDT 2013


On Fri, Aug 30, 2013 at 10:07:07PM -0300, Fernando de Oliveira wrote:
> > 
> >  How do you tell it to use Python 2 ?  I've been installing 3 solely
> > for LO-4.
> 
> I do not tell. :-) Only today, before or after we exchanged posts, I
> noticed that only Python 3 was there as Recommended. Could not find the
> reason nor when P2 was removed. But have only 2.7.x installed in my
> systems, so, was surprised.
> 
 There is now so much change in BLS that I don't always keep up to
date.  When I was first building LO-4.0 it failed for me because I
hadn't noticed that Python 3 was recommended and so I only had some
version of Python-2.7.  The error message made me think that Python 3
was required, at least for people who install languages ('en' has
historically been a bit special, not sure if requires any Python.)

 If you can get it to build without Python 3, and build the languages
(you build pt-BR which I assume should be enough to trigger the
problem) then all is well.

 For the moment I'm still going to build the current version, and
all the raptors and rasqals and the things I tagged last week, to
make sure that they all still build on -rc2.

ĸen
-- 
das eine Mal als Tragödie, dieses Mal als Farce



More information about the blfs-dev mailing list