[blfs-dev] kdepim

Bruce Dubbs bruce.dubbs at gmail.com
Mon Aug 26 09:55:38 PDT 2013


I ran into my first big problem with KDE.  It appears that Grantlee is 
now required:

-- The following REQUIRED packages have not been found:

  * Grantlee (required version >= 0.3.0) , The Grantlee Template System, 
<http://www.gitorious.org/grantlee/pages/Home>
    Grantlee is requires for kmail and templating, theming for KJots, 
KaddressBook and MessageViewer(KMail).

That may need some other dependencies too.  I'll skip this for now and 
come back to it.

   -- Bruce



More information about the blfs-dev mailing list