[blfs-dev] libva

Armin K. krejzi at email.com
Fri Aug 23 11:17:30 PDT 2013


On 08/23/2013 08:01 PM, Bruce Dubbs wrote:
> Armin K. wrote:
>> On 08/23/2013 06:47 PM, Bruce Dubbs wrote:
>>> Is the new libva package applicable to only intel video cards?  It's not
>>> obvious to me whether it is or not.
> 
>> It was developed mainly for intel cards. You can use it with other cards
>> that use vdpau with libva-vdpau-driver.
> 
> It's still not clear.  I have nvidia cards.  In one case I'm using the 
> proprietary drivers.  In another case, the nouveau driver.  Is this a 
> useful driver for me?  We need to tell the users where this is applicable.
> 
> Since the driver appears to be card specific, the section needs to be 
> moved to the Xorg drivers similar to the Glamor EGL driver.
> 
> I'll ask the same questions about libvdpau.  I suspect it's HW specific, 
> but what hardware?  This too needs to be in the Xorg drivers section.
> 
>    -- Bruce
> 
> 
> 

You want vdpau, for both nvidia and nouveau. vdpau was designed by Nvidia.



More information about the blfs-dev mailing list