[blfs-dev] GnuPG

Armin K. krejzi at email.com
Thu Aug 22 16:12:52 PDT 2013


On 08/23/2013 01:09 AM, Bruce Dubbs wrote:
> 
> That's OK with me.  A quick check shows perl-modules, seahorse, gcr, 
> mutt, mitkrb, and gpgme referencing gunpg.  If they can use gnupg2 
> instead, then we can remove it.
> 
> However, it is still being maintained.  The last update was less than a 
> month ago.
> 
>    -- Bruce
> 

Yes, I know it's being maintained. Just no need for us to have two
versions of someting that one version can cover. Maybe 1.x release is
still required for some advanced stuff we don't cover.

GNOME Stuff (seahorse, gcr) and gpgme works fine with 2.x version.
mitkrb uses it only for key verification which should work fine. Dunno
about mutt, but it works just fine with Thunderbird and engimail.



More information about the blfs-dev mailing list