[blfs-dev] acl

Bruce Dubbs bruce.dubbs at gmail.com
Thu Aug 22 13:16:28 PDT 2013


I just ran into a minor problem, but can't figure out how to best fix it 
in the book.  acl installs /usr/lib/libacl.la.  This file has the line:

dependency_libs=' /usr/usr/lib/libattr.la'

This should be /usr/lib/libattr.la.  I don't see what is making this 
line.  The obvious fix is to run a sed after installation, but is there 
a better way to do it?

I found this when building consolekit.  I don't know how many other 
packages will run into it.

   -- Bruce



More information about the blfs-dev mailing list