[blfs-dev] Today's new packages

Bruce Dubbs bruce.dubbs at gmail.com
Sat Aug 17 07:05:09 PDT 2013


Armin K. wrote:
> On 08/16/2013 10:11 PM, Bruce Dubbs wrote:
>> Bruce Dubbs wrote:
>>
>>>>> New as of 2013-08-13
>>>>> gpgme 1.4.2 -> 1.4.3  One test fails -- working with upstream.
>>>>
>>>> New as of 2013-08-14
>>>> LVM2        2.02.99 -> 2.02.100
>>>> KDE          4.10.5 -> 4.11.0    All packages are in repo.
>>>> cups-filters 1.0.35 -> 1.0.36
>>>
>>> New as of 2013-08-15
>>> libmng  1.0.10 -> 2.0.2
>>>     Need to check for compatibility.
>>>     Used in xine-lib, mplayer, qt4/5, and gimp
>>
>> New as of 2013-08-16
>> qemu 1.5.2   -> 1.6.0
>> serf 1.3.0   -> 1.3.1
>> amarok 2.7.1 -> 2.8.0
>>
>>     -- Bruce
>>
>
> php 5.5.2. Your script doesn't seem to detect it.

It was using the ftp link in the book, but that doesn't seem to keep 
current.  I changed to the http link in my script, but we probably need 
to remove the ftp link from the book or find a more current one.

   -- Bruce



More information about the blfs-dev mailing list