[blfs-dev] Today's new packages

Armin K. krejzi at email.com
Thu Aug 15 08:09:43 PDT 2013


On 15.8.2013 16:41, Bruce Dubbs wrote:
> Bruce Dubbs wrote:
>
>>> New as of 2013-08-13
>>> gpgme 1.4.2 -> 1.4.3  One test fails -- working with upstream.
>>
>> New as of 2013-08-14
>> LVM2        2.02.99 -> 2.02.100
>> KDE          4.10.5 -> 4.11.0    All packages are in repo.
>> cups-filters 1.0.35 -> 1.0.36
>
> New as of 2013-08-15
> libmng  1.0.10 -> 2.0.2
>     Need to check for compatibility.
>     Used in xine-lib, mplayer, qt4/5, and gimp
>

It is API compatible, but there are some problems with the packages that 
use it. Neither Qt4 nor Qt5 detect the package because of major version 
bump. Both try to use their internal versions.

MPlayer fails at configure (just detection), but that can be fixed with 
a simple sed. I haven't tested xine-lib and gimp.



More information about the blfs-dev mailing list