[blfs-dev] [blfs-support] Trouble building LibreOffice-4.1.0

David B. lfs at aba.eclipse.co.uk
Thu Aug 15 07:33:09 PDT 2013


On 15/08/13 14:43, Fernando de Oliveira wrote:
> Em 15-08-2013 09:57, David B. escreveu:
>> As an addendum to this, dictionaries still need to be installed
>> manually, e.g. for English dictionaries:
>>
>> mkdir /usr/lib/libreoffice/share/extensions/dict-en &&
>> cp -R dictionaries/en/* /usr/lib/libreoffice/share/extensions/dict-en
>>
>> - otherwise, you don't get any spell-checking, etc.
>>
>> David
>>
>
> Yes, and help, too.

I think you just need to build --with-help - it's disabled by default.

David




More information about the blfs-dev mailing list