[blfs-dev] Today's new packages

Armin K. krejzi at email.com
Wed Aug 14 12:31:25 PDT 2013


On 14.8.2013 20:57, Bruce Dubbs wrote:
> Armin K. wrote:
>> On 08/14/2013 08:02 PM, Bruce Dubbs wrote:
>>> Armin K. wrote:
>>>>
>>>> ffmpeg 1.2.2
>>>
>>> Just went out to look and http://ffmpeg.org/ gives me unknown host.  Do
>>> you have a different site?
>>>
>>>
>>
>> Works here. http://ffmpeg.org/releases/
>>
>> Although it's a bit slow (I do use bind9 on my laptop and it is not
>> caching dns server).
>
> Must have been a transient issue because it works for me now, although,
> as you say, it's slow.
>
> Do you know the status of apps' use of ffmpeg-2?  Right now, we have the
> following in the book that use ffmpeg directly:
>
> gegl
> imagemagick
> strigi
> nepomuk-core
> alsa-plugins
> xine-lib
> libquicktime
> opal
> amarok
> audacious
> k3b
> transcode
> vlc
> mplayer
>
>     -- Bruce
>

Archlinux has patches for lot of these, while some might not even 
require a patch (strigi, nepomuk-core, mplayer svn) but VLC is one that 
doesn't work at all nor has patches (patches are only available for git 
master which is faaar different than 2.0). Archlinux uses ffmpeg-compat 
(old ffmpeg version).

VLC 2.1.0 is branched, so we might see a release anytime soon.



More information about the blfs-dev mailing list