[blfs-dev] gnucash

Fernando de Oliveira famobr at yahoo.com.br
Tue Feb 28 17:00:27 PST 2012


--- Em ter, 28/2/12, Ken Moffat escreveu:

> De: Ken Moffat 
> Assunto: [blfs-dev] gnucash
> Para: blfs-dev
> Data: Terça-feira, 28 de Fevereiro de 2012, 17:40
>  Nice work getting this back, but I
> fear I might have broken it
> underneath Andy's change.  I updated gtkhtml to -4
> yesterday, my
> previous testing had shown that I needed -3 (and workarounds
> for
> deprecated: Fernando's option looked preferred, compared to
> my nasty
> sed).  Or, we could just require webkit-1 (a fairly
> hefty build).

Thanks for the message, Ken. I do not think it is nasty, on the contrary. By chance, trying to solve another problem, I found that switch, and remembered you.

Please, disregard a previous post were I would try gnucash with gtkhtml-4

As I wrote there, now I use webkit.

Perhaps just refer to the not-on-the-book "or gtkhtml-3...", following "required webkit..." in the same line, as in other packages, such as Subversion-1.7.1?

> 
>  I'm not averse to reinstating gtkhtml-3 in the
> 'gnome-deprecated'
> chapter, if that's what people prefer, and if I can get it
> to build
> on my gnome-3 system.
> 
> ĸen

For myself, it is not essential any more, and I have already caused more than enough trouble to you all and in particular to Andy.

Thanks again.


[]s,
Fernando



More information about the blfs-dev mailing list