[blfs-dev] VLC-2.0.0

Fernando de Oliveira famobr at yahoo.com.br
Sun Feb 26 07:06:13 PST 2012


Em 25-02-2012 20:37, Ken Moffat escreveu:
> On Sun, Feb 26, 2012 at 12:21:02AM +0100, Ragnar Thomsen wrote:
>> Diff to add the VLC media player. Quite a dependency list to go through.
>>  		 	   		  
>  Wow, I've never seen so many optional deps, I like the way you've
> broken them up (I think it's a new departure for the book, but I
> like it).
>
>  BUT - unless 2.0 is *very* different from 1.1.12 I really think you
> ought to mark QT4 as recommended - my experience of vlc-1.1.12
> without QT was that it worked using my installed ffmpeg, but it
> really gave me no more functionality than ffplay.  With a skin, it
> is much more usable, and certainly at that time QT4 was needed for a
> skin.  Comments ?
>
>  Again, I haven't done a line-by-line review, nor attempted to
> render it (at the moment, I'm too busy with boost).
>
> ĸen

I like, use and install VLC with QT4, and will try the result of this thread to upgrade from 1.1.13.

Also, I have boost-1.47.0 installed.

If you need something, please, let me know.

-- 
[]s,
Fernando



More information about the blfs-dev mailing list