[blfs-dev] gnucash brokenness

Fernando de Oliveira famobr at yahoo.com.br
Fri Feb 24 23:05:20 PST 2012


Em 24-02-2012 22:08, Fernando de Oliveira escreveu:
> Em 24-02-2012 12:35, Bruce Dubbs escreveu:
>> Andrew Benton wrote:
>>
>>> It looks to me that slib and gnucash are completely broken. Does anyone
>>> have the energy to get this working or should we just remove slib and
>>> gnucash from the book?
>> If we can't get it working right now, we probably ought to remove it. 
>> Another alternative is to just mark it as under construction and say we 
>> are waiting on a new version from upstream.
>>
>>    -- Bruce
> I will try to build it starting now. Please, do not remove yet. Hope until tomorrow can give you a positive build succeeded.
>
LFS "7.0 svn"

Problem with goffice e pcre. Gnucash build fails with message:

"/usr/lib/libgoffice-0.8.so.8: undefined reference to `pcre_info'"

Apparently, installed all dependencies (followed closely GNOME-2.30.2 in Beyond Linux® From Scratch - Version svn-20110309):

guile-1.8.8
slib-3b2
libIDL-0.8.14
ORBit2-2.14.19
dbus-glib-0.98
GConf-2.28.1
popt-1.16
docbook-xsl-1.76.1
libart_lgpl-2.3.21
gnome-mime-data-2.18.0
libbonobo-2.24.3
eggdbus-0.6
libgnome-keyring-2.30.1
libgnomecanvas-2.30.1
gnome-vfs-2.24.4
audiofile-0.3.3
esound-0.2.41
libgnome-2.30.0
libglade-2.6.4
libbonoboui-2.24.3
libgnomeui-2.24.3
libgsf-1.14.22
goffice-0.8.10
enchant-1.6.0
gnome-icon-theme-2.30.3
gtkhtml-3.32.2

I will try again later today.

-- 
[]s,
Fernando



More information about the blfs-dev mailing list