[blfs-dev] subversion-1.7.3 (ande previous one)

Fernando de Oliveira famobr at yahoo.com.br
Thu Feb 23 08:32:07 PST 2012


--- Em qui, 23/2/12, Bruce Dubbs escreveu:

> De: Bruce Dubbs
> Assunto: Re: [blfs-dev] subversion-1.7.3 (ande previous one)
> Para: "BLFS Development List"
> Data: Quinta-feira, 23 de Fevereiro de 2012, 13:25
> Fernando de Oliveira wrote:
> > LFS "7.0 svn", 6.8, 6.7, 6.5.
> > 
> > ./configure --prefix=/usr --with-neon=/usr
> > 
> > Only Perl and Python bindings.
> > 
> > Not only apr (1.4.6) but also apr-util (1.4.1)
> required. Although apr is not in the book, it is cited,
> so...
> > 
> > Perhaps I am missing some configure switch.
> 
> Does it build for you if you install apache?  The APR
> reference is not 
> in the book and I only checked using apache when I updated
> it.

Thanks for your message, Bruce.

No, I wanted svn but not apache, so tried the minimum install possible.

It is great that the book included reference to apr, so it was easy to find also apr-utils.

[]s,
Fernando



More information about the blfs-dev mailing list