[blfs-dev] gnucash - was Re: gtkmm2 and gtkmm3...

Fernando de Oliveira famobr at yahoo.com.br
Mon Feb 20 17:43:51 PST 2012


Em 19-02-2012 16:51, Ken Moffat escreveu:
> On Sun, Feb 19, 2012 at 10:03:06AM -0800, Fernando de Oliveira wrote:
>> Reading your posts I decided to try to upgrade to gnucash-2.4.10 from gnucash-2.4.9 (LFS6.5, 6.7, 6.8).
>>
>> I have just finished it:
>>
>> # paco -sMFCndd gnucash
>> 46M [ ]  1122 [ ] (   1)  19-Feb-2012 14:39  gnucash-2.4.10 [6.5] -not working
>> 65M [ ]  1078 [ ] (  36)  19-Feb-2012 14:39  gnucash-2.4.10 [6.7] -OK
>> 51M [ ]  1078 [ ] (  36)  19-Feb-2012 14:31  gnucash-2.4.10 [6.8] -OK
>>
>> So, only on 6.5 it is not working.
>  That's good, but I'm only interested in LFS-7.0 (or later) for the
> book.  We've upgraded libguile, glib, gtk and a host of other
> things.  OTOH, I know you upgrade your old systems, so I can't say
> for certain that *you* can't make it work on LFS-7.0 :)  I know *I*
> can't.
>
> ĸen

Hi, Ken,

Of course you could :-), but I understand you have many more priorities and are doing the best.

Problem with gnucash-2.4.10 in LFS6.5 solved. PATH variable was completely wrong, so gconftool-2 could not be found. After correcting it and using update-gnucash-gconf (I read about it in your mail) it runs correctly.

I intend to build lxde, gnome-2, gnucash-2.4.10 and libreoffice-3.5.0 (forgot to mention this as my other "gnome dependent package") in "LFS 7.0 svn". When and if succeeded, I will let you know.

(I understand from your previous posts that gnome-3 would not run gnucash?

We discussed before and I just remembered that I cleaned a little bit further gtkmm-3.2.0 directories:

/usr/{{include,lib}/{gdkmm-3.0,gtkmm-3.0},share/{devhelp/books,doc}/gtkmm-3.0}

This might be usefull when you upgrade the page.

-- 
[]s,
Fernando



More information about the blfs-dev mailing list