[blfs-dev] libpng-1.5.9: apng patch needs -p1

Andrew Benton b3nton at gmail.com
Mon Feb 20 06:23:03 PST 2012


On Mon, 20 Feb 2012 13:35:22 +0100
Jocelyn Fréchot <jocelyn_frechot at yahoo.fr> wrote:

> Hello,
> 
> It seems the libpng-1.5.9 apng patch won’t appy with the -p0 option,
> whereas it works fine with -p1.

Yes you're right. Thanks for the report. I'll fix it now.

Andy



More information about the blfs-dev mailing list