[blfs-dev] Xulrunner 14.0.1 needs modification for Firefox 14.0.1 [was: Xurunner ... ]

Ken Moffat zarniwhoop at ntlworld.com
Wed Aug 22 10:11:49 PDT 2012


On Fri, Jul 27, 2012 at 10:28:22PM +0100, Ken Moffat wrote:
> On Fri, Jul 27, 2012 at 07:49:59AM -0700, Fernando de Oliveira wrote:
> > 
> > LOL.
> > 
> > Sorry about the Portuguese. Will try to remember the translations, next
> > time.
> > 
>  I had managed to become totally confused.  With your two symlinks,
> it installed fine.  I'll be fixing the book soon.
> 
 I can't believe this - I got the library symlinks working, but
forgot to add the two which started this thread off, and which stop
firefox-14.0.1 installing, i.e.

ln -sv -f ../xulrunner-devel-14.0.1/sdk/bin/run-mozilla.sh \
       /usr/lib/xulrunner-14.0.1
ln -sv -f ../xulrunner-devel-14.0.1/sdk/bin/xpcshell \
       /usr/lib/xulrunner-14.0.1

 so, it bit me again.  I'll have another try.

mr. grumpy-and-confused.
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the blfs-dev mailing list