gnome-2.30 *long* (Was Re: /opt prefix (Was: Re: BLFS - Target 6.5 or SVN?))

Wayne Blaszczyk wblaszcz at bigpond.net.au
Sat Jul 10 23:49:23 PDT 2010


<snip>
> Well, fairly complete build expect Epiphany, Ekegia, and accessibility. 
>   Nothing real challenging encountered, a couple of flyby notes below.
> 
> Having difficulty with webkit.  Unfortunately, I don't have the error 
> ATM.  Figured I'd get to it later as I don't really need Epiphany.
> 
> Ekegia would not build without avahi.
I couldn't build gnome-disk-utility without avahi. I'll have another
closer look at it a bit later.

<snip>

I've build my 2.30.2 stack with no build problems. The only other note
worth mentioning was that I needed to rebuild gir-repository a couple of
times. Namely, after webkit, otherwise something would fail after this
which I cannot remember ATM. I've since then modified my auto build
scripts to re-install packages that have optional dependencies that are
installed after the fact.

Regards,
Wayne.



More information about the blfs-dev mailing list