cdrtools

DJ Lucas dj at linuxfromscratch.org
Fri Aug 13 23:35:18 PDT 2010


On 08/14/2010 12:23 AM, treah blade wrote:
> I have the current version of LFS installed on my system
> as well as some packages from the current blfs. I attempted
> to build cdrtools from the book and was unable to get it to
> compile cleanly. The strange thing is that the build errors
> out but does not error out on the end like a normal package.
> I suspect this is due to shillys silly build system but I am
> not sure. I only know that it generates errors and refuses
> to install. I will include below some of the errors that I
> can see.  I suspect that this is due to me using a 2.6.32
> kernel. 

<Snip>

For future reference, please search support list first. ;-)  Anyway, to
get around it, use the latest version.

> On Tuesday 03 August 2010 13:47:36 DJ Lucas wrote:
>> Sounds like you used either the wrong version of the glibc patch, or
>> didn't apply it.  Version 3.00 works fine for me on i686 without patches.
>> 
>> http://gd.tuwien.ac.at/utils/schilling/cdrtools/cdrtools-3.00.tar.bz2
>> 
>> make GMAKE_NOWARN=true INS_BASE=/usr DEFINSUSR=root DEFINSGRP=root
>> sudo make GMAKE_NOWARN=true INS_BASE=/usr DEFINSUSR=root DEFINSGRP=root install

-- DJ Lucas

-- 
This message has been scanned for viruses and
dangerous content, and is believed to be clean.




More information about the blfs-dev mailing list