"known to build with"

Ken Moffat zarniwhoop73 at googlemail.com
Tue Aug 10 03:36:13 PDT 2010


On 10 August 2010 00:29, Bruce Dubbs <bruce.dubbs at gmail.com> wrote:
> Ken Moffat wrote:
>> Meanwhile, I've got a question: When something builds and works
>> with the versions currently in BLFS, both on LFS-6.6 and on recent
>> LFS-svn, is it more useful to readers if I mark it as tested with
>> LFS-6.6 or the LFS-svn version ?  Anybody ?
>
> I would think the LFS-svn version because that was what was actually used.
>
>   -- Bruce
 Maybe I wasn't clear.  I've got several LFS systems on each of my
two x86_64 desktop boxes, and I'm trying to keep them available
and patched.  So, the packages have been build both on 6.6 and
on recent svn.

ĸen
-- 
After tragedy, and farce, "OMG poneys!"



More information about the blfs-dev mailing list