"known to build with"

Ken Moffat zarniwhoop73 at googlemail.com
Wed Aug 4 16:21:49 PDT 2010


On 4 August 2010 23:32, Bruce Dubbs <bruce.dubbs at gmail.com> wrote:
> Ken Moffat wrote:
>> I had assumed I would for the moment just be updating *old* things, and
>> that I could therefore note which LFS book version I had used in the commit
>> message.  Wrong!  First up is libpng, which at the moment says -
>> "This package is known to build and work properly using an LFS-6.5
>> platform."
>>
>> When I commit it, I'll comment that for the moment.  Is it worth adding new
>> entities, either for releases or for random LFS-svn versions ?
>
> I ran into the same thing with mysql.  Perhaps we need something like:
>
> <!ENTITY lfssvn_checked "<para>This package is known to build and work
> properly using an LFS-SVN-"
>
> <!ENTITY platform "platform.</para>">
>
>
> Then, in the page,
>
> &lfssvn_checked;20100804 &platform;
>
> Change the date as appropriate.
>
>   -- Bruce
> --
> http://linuxfromscratch.org/mailman/listinfo/blfs-dev
> FAQ: http://www.linuxfromscratch.org/blfs/faq.html
> Unsubscribe: See the above information page
>
 Mine were with LFS-6.6, my svn (+glibc-2.12.1, which causes
minor damage in LFS) is still building.  Seems fair enough,
if there is no opposition I'll add these (3 variants) and the
6.6 variants when I get back to BLFS.

ĸen
-- 
After tragedy, and farce, "OMG poneys!"



More information about the blfs-dev mailing list