Drop old packages (pan - gnet)

Aleksandar Kuktin akuktin at gmail.com
Fri Apr 30 14:23:17 PDT 2010


>On Fri, 30 Apr 2010 18:29:57 +0200
>Lars Bamberger <maillist at herr-der-mails.de> wrote:
>
> On 30.04.2010 16:00, Dan Nicholson wrote:
> > [Pan dead?]
> > Actually, it looks like someone is fixing it, but hasn't made a
> > release recently.
> > 
> > http://git.gnome.org/browse/pan2/log/
> 
> That is good to hear :-) Thought it was completely dead.
> 
> Still, the latest version from the git-repository looks for gmime-2.0
> >= 2.1.9 and BLFS-svn has gmime-2.4.7 which produces an error.
> 
> I'll be looking into this, but not in the next two weeks.
> 
> CU,
> Lars
> 

There is a patch that updates pan to use the new API. Works for me.

http://lists.macosforge.org/pipermail/macports-changes/2009-September/040280.html

-AKuktin



More information about the blfs-dev mailing list