Drop old packages (pan - gnet)

Lars Bamberger maillist at herr-der-mails.de
Fri Apr 30 03:55:34 PDT 2010


Hi,

rebuilding my system and came across something:

pan-0.14.2 is in the book. That was released in 2003 and depends on
Gnet-2.0.7. Gnet itself is deprecated with the release of GLib 2.22.0.
(See http://live.gnome.org/GNetLibrary).

pan-0.133 (released in 2008) won't compile with the version of gmime in
the book.

I therefore propose to remove pan from the blfs book and also consider
gnet for removal.


*Darn* got to find a new Newsreader. I was quite happy with pan, but
there's no more development or maintenance in pan.

Cheers,
Lars



More information about the blfs-dev mailing list