xorg/*7.4.{wget,md5} files

Dan Nicholson dbn.lists at gmail.com
Tue Sep 22 06:22:58 PDT 2009


On Tue, Sep 22, 2009 at 4:54 AM, Ken Moffat <zarniwhoop73 at googlemail.com> wrote:
>
>  OT, I still get amused when firefox 3.5.3/3.0.0.14 come
> up "for the first time" (I share /home between old and
> new builds, and switch between them) and tells me to
> update the adobe plugin becasue it is unsafe - as if I'd
> have one of those, particularly on pure64. :-)

There is actually a 64 bit version of the adobe flash plugin. I've
been using it for a few months and have had almost no issues with it.

http://labs.adobe.com/downloads/flashplayer10.html

--
Dan



More information about the blfs-dev mailing list