xorg/*7.4.{wget,md5} files

Ken Moffat zarniwhoop73 at googlemail.com
Tue Sep 22 04:54:22 PDT 2009


2009/9/22 DJ Lucas <dj at linuxfromscratch.org>:

> Also, a note for anyone using recent xulrunner/firefox, you'll need a
> symlink in /usr/lib for libxul.so or the default plugins fuss, and just
> discovered, xulrunner-1.9.1.3 (ff-3.5.3) uses /usr/lib/mozilla/plugins
> instead of /usr/lib/xulrunner-1.9.1.3/plugins, but otherwise the
> instructions are the same except for the version numbers.  NSPR and NSS
> have no update with this release.

 No issues with plugins on my build.  Xulrunner installed into
/usr/lib/xulrunner-1.9.1.3/plugins, /usr/lib/mozilla/plugins is a
symlink to that, so is /usr/lib/firefox-3.5.3/plugins.

about:plugins shows firefox finds the plugins from gnash and
totem, as well as the default libnptest, libnullplugin, and
libunixprintplugin .so files.

 OT, I still get amused when firefox 3.5.3/3.0.0.14 come
up "for the first time" (I share /home between old and
new builds, and switch between them) and tells me to
update the adobe plugin becasue it is unsafe - as if I'd
have one of those, particularly on pure64. :-)

ĸen
-- 
After tragedy, and farce, "OMG poneys!"



More information about the blfs-dev mailing list