openldap-2.4.16, db-4.5.20 and gdbm-1.8.3

William Immendorf will.immendorf at gmail.com
Sun Sep 20 14:21:37 PDT 2009


On Sun, Sep 20, 2009 at 2:55 PM, Guy Dalziel
<krendoshazin at dementedfury.org> wrote:
> Sami, we currently have Berkeley DB 4.7.25 and OpenLDAP 2.4.12 in the
> ticket system for upgrades. Recent reports would suggest that this
> combination works, and I would suggest to try that version of BDB with
> OpenLDAP 2.4.16. Hopefully the current instructions should work for them
> but we will get around to upgrading them soon. We will likely use 2.4.16
> as that is the latest stable, and unless there are any serious issues
> with it then there's no reason to not put it in.
There is 4.8.24, but OpenLDAP (any version) doesn't work with that
version. A new version is comming soon. But anyway, I only build the
libarys, not the server.

William



More information about the blfs-dev mailing list