openldap-2.4.16, db-4.5.20 and gdbm-1.8.3

William Immendorf will.immendorf at gmail.com
Sun Sep 20 11:23:50 PDT 2009


On Sun, Sep 20, 2009 at 1:21 PM, Sami Tarazi <e44bpws at gmail.com> wrote:
> are passed to configure, with db-4.5.20 or gdbm-1.83.  make test seems
> to proceed to end without errors with db-4.5.20
What?!?!?!?! You still use the LFS 6.3 tools?!?!?! Get real. Use the
latest versions of the tools. (but OpenLDAP's latest version does not
build with 4.8.24.)

William



More information about the blfs-dev mailing list