hal nitpick (when built without PolicyKit)

Nathan Coulson conathan at gmail.com
Sun Sep 6 02:24:06 PDT 2009


(Last few lines of the config)
checking if ConsoleKit version 0.3.0 or newer... configure: WARNING:
Couldn't detect ConsoleKit version, install the devel package, assume
for now you use >= 0.3.0
checking for gperf... /usr/bin/gperf
checking whether to rebuild gperf header files... checking for POLKIT... no
configure: error: PolicyKit not explicitly disabled and no PolicyKit found

There is a --disable-policy-kit option available, that allows it to continue

-- 
Nathan Coulson (conathan)
------
Location: Brittish Columbia, Canada
Timezone: PST (-8)
Webpage: http://www.nathancoulson.com



More information about the blfs-dev mailing list