Gnome-2.28.0 build notes -- gnome-applets-2.28.0

Wayne Blaszczyk wblaszcz at bigpond.net.au
Wed Oct 28 14:29:12 PDT 2009


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Randy McMurchy wrote:
> Wayne Blaszczyk wrote:
>> Lars Bamberger wrote:
>>> gnome-session: WARNING: Could not launch application
>>> 'polkit-gnome-authentication-agent-1.desktop': Unable to start
>>> application: Failed to execute child process
>>> "/usr/libexec/polkit-gnome-authentication-agent-1" (No such file or
>>> directory)
>> polkit-gnome-authentication-agent-1 is part of the polkit-gnome package.
>> See GNOME Session optional dependencies section for link.
>> Question to all, should this become a recommend dependency?
> 
> I think we all should be informed why you would consider this
> as a recommended dependency. You have 100 times more experience
> with newer GNOME that most of us here. Does this fix the error
> Lars was receiving? If so, why wouldn't it be a required
> dependency.
> 
> A bit more information would be great.
> 
The problem is that it doesn't fix the initial problem reported and that
it is only warning and not an error message. So I cannot determine what
functionality this dependency provides.
The gnome releng team have marked this as a suggested dependency. Paldo
has no mention of polkit-gnome as a dependency. From this information, I
 would bump this dependcy up to a recommended and not a required.
Regards,
Wayne.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFK6LeohfgHoRhX2wIRAqCLAKC2PEY0jR1Rvl7BENqWglJh/QlxGACff/7T
FYsaHp8z6VKkXgcfOSw4FYM=
=eJH9
-----END PGP SIGNATURE-----



More information about the blfs-dev mailing list