Gnome-2.28.0 build notes -- gnome-applets-2.28.0

Randy McMurchy randy at linuxfromscratch.org
Wed Oct 28 04:36:17 PDT 2009


Wayne Blaszczyk wrote:
> Lars Bamberger wrote:
>> gnome-session: WARNING: Could not launch application
>> 'polkit-gnome-authentication-agent-1.desktop': Unable to start
>> application: Failed to execute child process
>> "/usr/libexec/polkit-gnome-authentication-agent-1" (No such file or
>> directory)
> 
> polkit-gnome-authentication-agent-1 is part of the polkit-gnome package.
> See GNOME Session optional dependencies section for link.
> Question to all, should this become a recommend dependency?

I think we all should be informed why you would consider this
as a recommended dependency. You have 100 times more experience
with newer GNOME that most of us here. Does this fix the error
Lars was receiving? If so, why wouldn't it be a required
dependency.

A bit more information would be great.

-- 
Randy




More information about the blfs-dev mailing list