Gnome-2.28.0 build notes -- gnome-applets-2.28.0

Wayne Blaszczyk wblaszcz at bigpond.net.au
Wed Oct 28 03:14:04 PDT 2009


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Lars Bamberger wrote:
> Wayne Blaszczyk wrote:
>> Lars Bamberger wrote:
<snipped/>
> gnome-session: WARNING: Could not launch application
> 'polkit-gnome-authentication-agent-1.desktop': Unable to start
> application: Failed to execute child process
> "/usr/libexec/polkit-gnome-authentication-agent-1" (No such file or
> directory)

polkit-gnome-authentication-agent-1 is part of the polkit-gnome package.
See GNOME Session optional dependencies section for link.
Question to all, should this become a recommend dependency?
Wayne.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFK6BlshfgHoRhX2wIRAgNrAKCJ1NHajhxcDODPg6/jRpOhsBSbMQCfdO7B
KZMaJ2FiHgJBte08ECSd9Ok=
=AsG1
-----END PGP SIGNATURE-----



More information about the blfs-dev mailing list