Circular dependency with webkit in gnome-2.28 ?

Ken Moffat zarniwhoop73 at googlemail.com
Wed Oct 7 08:15:40 PDT 2009


2009/10/7 Ken Moffat <zarniwhoop73 at googlemail.com>:


>
> I see 1.1.15.2 is out now, a quick look suggests
> that one merely fixes problems for people who
> build elsewhere than in /usr because of the way
> icu-config was called.
>
>

 In fact, there's more than one ChangeLog in the
tarball.  In the gtk directory is mention of a fix for
a crash when saving a password
https://bugs.webkit.org/show_bug.cgi?id=28070

 Tried logging in to blfs trac, and saving my
password, in epiphany and 1.1.15.1 - crashed,
running from a term showed an assertion
failure in libsoup.  I've just upgraded to 1.1.15.2
and that operation worked.  So, 1.1.15.2 is a
worthwhile upgrade.

 FWIW, I've built epiphany with --enable-nss=no
(no nss, nspr, gecko on this build, except for what
is built in to firefox) and that seems to work for
how I use epiphany.

ĸen
-- 
After tragedy, and farce, "OMG poneys!"



More information about the blfs-dev mailing list