Showing LFS-6.5 compatibility

Randy McMurchy randy at linuxfromscratch.org
Sun Jul 26 09:18:58 PDT 2009


Randy McMurchy wrote these words on 07/26/09 09:36 CST:
> This is for the devs:
> 
> I've created an entity called "lfs65_checked". When inserted into a file,
> it will show that the package works with LFS-6.5. See the ATK page for an
> example.
> 
> Let's start using it as packages are proved to work against 6.5

I've now also added an entity called "lfs65_needs_update". See the
Sendmail package for an example of what it looks like.

Use this entity if you know current sources will build on an LFS-6.5
platform, but you don't have time to do the complete book update.
You only need to insert one little line and commit. That way, as
folks use the BLFS SVN book to build against LFS-6.5, they'll at least
know there is a working solution.

That entity will be replaced with the "lfs65_checked" when the actual
book update is done.

-- 
Randy

rmlscsi: [bogomips 1003.25] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
11:14:01 up 19 days, 23:42, 1 user, load average: 0.09, 0.27, 0.70



More information about the blfs-dev mailing list