Showing LFS-6.5 compatibility

Randy McMurchy randy at linuxfromscratch.org
Sun Jul 26 07:36:10 PDT 2009


This is for the devs:

I've created an entity called "lfs65_checked". When inserted into a file,
it will show that the package works with LFS-6.5. See the ATK page for an
example.

Let's start using it as packages are proved to work against 6.5

-- 
Randy

rmlscsi: [bogomips 1003.25] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
09:34:00 up 19 days, 22:02, 1 user, load average: 0.14, 0.18, 0.11



More information about the blfs-dev mailing list