ruby 1.9 problem

Randy McMurchy randy at linuxfromscratch.org
Sat Jul 25 16:24:43 PDT 2009


CC'ing BLFS-Support as this thread is more appropriate there, please
respond in that forum. Thanks.

Tobias Gasser wrote these words on 07/25/09 18:13 CST:
> mod_ruby-1.3.0 states "supported ruby 1.9 experimentally"

I don't use Ruby so I cannot help any. However, what did Google spit
out? I'm trying to move this thread to -support as mod_ruby is not
a BLFS program and trying to support it does not really fit the mold
of this development forum.

I'll try and help out over in -support.

-- 
Randy

rmlscsi: [bogomips 1003.25] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
18:18:01 up 19 days, 6:46, 1 user, load average: 0.06, 0.11, 0.07



More information about the blfs-dev mailing list