Annotating LFS-6.5 compatibility

Randy McMurchy randy at linuxfromscratch.org
Sat Jul 25 15:18:12 PDT 2009


Bruce Dubbs wrote these words on 07/25/09 16:07 CST:

> general.ent:
> 
> <!ENTITY lfs65check "<para>This package is known to build and work properly 
> using an LFS-6.5 platform.</para>"

In fact, we may even need two entities for 6.5. One similar to the above
and another to indicate that the current version of the package will work
but the book has not been updated yet.

I know I can help out a lot by building and testing. I just can't promise
time updating the book. This would allow me to insert the second entity
so at least folks know that we've tested a version of the package that
works. Does this make sense?

-- 
Randy

rmlscsi: [bogomips 1003.25] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
17:15:00 up 19 days, 5:43, 1 user, load average: 0.05, 0.09, 0.13



More information about the blfs-dev mailing list