Annotating LFS-6.5 compatibility

Bruce Dubbs bruce.dubbs at gmail.com
Sat Jul 25 14:42:22 PDT 2009


Randy McMurchy wrote:
> Bruce Dubbs wrote these words on 07/25/09 16:07 CST:
> 
>> general.ent:
>>
>> <!ENTITY lfs65check "<para>This package is known to build and work properly 
>> using an LFS-6.5 platform.</para>"
>>
>> Typical package, e.g. postlfs/security/openssl.xml:
>>
>>      <para>The <application>OpenSSL</application> package contains management
>>      tools and libraries relating to cryptography.  These are useful for
>>      providing cryptography functions to other packages, notably
>>      <application>OpenSSH</application>, email applications and web browsers
>>      (for accessing HTTPS sites).</para>
>>
>>      &lfs65check;
>>
>>      <bridgehead renderas="sect3">Package Information</bridgehead>
> 
> Good plan. Only thing I might do different is find a better name for the
> entity. This might be something we want to do for 7.0 as well. So perhaps
> something a bit more generic like &lfs_compatability_check; or whatever
> else might be better.

I thought we might have a series of entities:

&lfs65checked;
&lfs70checked;

And then turn them on or off as desired.

   -- Bruce



More information about the blfs-dev mailing list