Annotating LFS-6.5 compatibility

Bruce Dubbs bruce.dubbs at gmail.com
Sat Jul 25 14:07:46 PDT 2009


Randy McMurchy wrote:
> Bruce Dubbs wrote these words on 07/25/09 15:45 CST:
> 
>> OK.  How about an entity? You wouldn't need to change the book, but just the entity.
> 
> Please explain. I am totally wiped out from staring at the screen all
> day. I can't envision what you mean.

LOL.

general.ent:

<!ENTITY lfs65check "<para>This package is known to build and work properly 
using an LFS-6.5 platform.</para>"

Typical package, e.g. postlfs/security/openssl.xml:

     <para>The <application>OpenSSL</application> package contains management
     tools and libraries relating to cryptography.  These are useful for
     providing cryptography functions to other packages, notably
     <application>OpenSSH</application>, email applications and web browsers
     (for accessing HTTPS sites).</para>

     &lfs65check;

     <bridgehead renderas="sect3">Package Information</bridgehead>

-----------

To remove the paragraph, just change the entity in general.ent to a null string.

   -- Bruce



More information about the blfs-dev mailing list